Download

Latest Stable Release: Cuanto 2.8.0

See the "INSTALL" file inside the zip for installation and upgrade instructions.

Requirements

Cuanto requires an application server running Java 1.5 or greater and a SQL database with a JDBC driver. MySQL with the Innodb engine is highly recommended, as this is what's used in development and testing.  

 Other Versions